summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index d3a8a78..4e7143f 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -6,8 +6,8 @@ EXTRA_DIST = pathnames.h
installconf:
@for app in $(SUBDIRS); do $(MAKE) -C $$app installconf; done
-AX25_SYSCONFDIR=$(sysconfdir)/ax25/
-AX25_LOCALSTATEDIR=$(localstatedir)/ax25/
+AX25_SYSCONFDIR=$(sysconfdir)/ax25
+AX25_LOCALSTATEDIR=$(localstatedir)/ax25
INCLUDES = -DAX25_SYSCONFDIR=\""$(AX25_SYSCONFDIR)"\" \
-DAX25_LOCALSTATEDIR=\""$(AX25_LOCALSTATEDIR)"\"