summaryrefslogtreecommitdiffstats
path: root/ax25ipd/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'ax25ipd/Makefile.am')
-rw-r--r--ax25ipd/Makefile.am19
1 files changed, 19 insertions, 0 deletions
diff --git a/ax25ipd/Makefile.am b/ax25ipd/Makefile.am
new file mode 100644
index 0000000..1572b25
--- /dev/null
+++ b/ax25ipd/Makefile.am
@@ -0,0 +1,19 @@
+
+sbin_PROGRAMS = ax25ipd
+
+man_MANS = ax25ipd.8 ax25ipd.conf.5
+
+EXTRA_DIST = $(man_MANS)
+
+CFLAGS = -DUSE_TERMIO
+ax25ipd_LDADD = $(AX25_LIB)
+
+ax25ipd_SOURCES = \
+ config.c \
+ crc.c \
+ io.c \
+ kiss.c \
+ ax25ipd.c \
+ ax25ipd.h \
+ process.c \
+ routing.c