summaryrefslogtreecommitdiffstats
path: root/ax25mond/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'ax25mond/Makefile.am')
-rw-r--r--ax25mond/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/ax25mond/Makefile.am b/ax25mond/Makefile.am
index 271b627..afc6879 100644
--- a/ax25mond/Makefile.am
+++ b/ax25mond/Makefile.am
@@ -12,7 +12,7 @@ ax25mond.8: ax25mond.man
sed -e "s/@@@ax25mond@@@/$$name_ax25mond/g" \
-e "s/@@@Ax25mond@@@/$$name_Ax25mond/g" \
-e "s/@@@AX25MOND@@@/$$name_AX25MOND/g" \
- ax25mond.man > ax25mond.8.tmp && \
+ $(srcdir)/ax25mond.man > ax25mond.8.tmp && \
mv ax25mond.8.tmp ax25mond.8;
ax25mond.conf.5: ax25mond.conf.man
@@ -22,7 +22,7 @@ ax25mond.conf.5: ax25mond.conf.man
sed -e "s/@@@ax25mond@@@/$$name_ax25mond/g" \
-e "s/@@@Ax25mond@@@/$$name_Ax25mond/g" \
-e "s/@@@AX25MOND@@@/$$name_AX25MOND/g" \
- ax25mond.conf.man > ax25mond.conf.5.tmp && \
+ $(srcdir)/ax25mond.conf.man > ax25mond.conf.5.tmp && \
mv ax25mond.conf.5.tmp ax25mond.conf.5;
ax25mond_LDADD = $(AX25_LIB)