summaryrefslogtreecommitdiffstats
path: root/listen/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'listen/Makefile.am')
-rw-r--r--listen/Makefile.am27
1 files changed, 27 insertions, 0 deletions
diff --git a/listen/Makefile.am b/listen/Makefile.am
new file mode 100644
index 0000000..8e99155
--- /dev/null
+++ b/listen/Makefile.am
@@ -0,0 +1,27 @@
+
+installconf:
+
+bin_PROGRAMS = listen
+
+man_MANS = listen.1
+
+EXTRA_DIST = $(man_MANS)
+
+LDADD = $(AX25_LIB) $(NCURSES_LIB)
+
+listen_SOURCES = \
+ listen.c \
+ listen.h \
+ kissdump.c \
+ ax25dump.c \
+ nrdump.c \
+ arpdump.c \
+ ipdump.c \
+ icmpdump.c \
+ udpdump.c \
+ tcpdump.c \
+ rspfdump.c \
+ ripdump.c \
+ rosedump.c \
+ flexnetdump.c \
+ utils.c