summaryrefslogtreecommitdiffstats
path: root/6pack/Makefile.am
diff options
context:
space:
mode:
authorThomas Osterried <thomas@osterried.de>2005-12-10 16:17:28 +0000
committerThomas Osterried <thomas@osterried.de>2005-12-10 16:17:28 +0000
commitcbc787a43d78bec5b22038d5c3d124820fc53aaa (patch)
tree48ad671c8c286a1513425cfa3cb311cb4c14cfcf /6pack/Makefile.am
parentf4d3f0dc920f69aa903f91ae0ef2fb14b9a5195b (diff)
support for 6pack tnc rings (patch found at sf.net)
from IƱaki Arenaza EB2EBU <iarenaza@escomposlinux.org>
Diffstat (limited to '6pack/Makefile.am')
-rw-r--r--6pack/Makefile.am20
1 files changed, 20 insertions, 0 deletions
diff --git a/6pack/Makefile.am b/6pack/Makefile.am
new file mode 100644
index 0000000..e9673a1
--- /dev/null
+++ b/6pack/Makefile.am
@@ -0,0 +1,20 @@
+
+installconf:
+
+sbin_PROGRAMS = m6pack
+
+LDADD= $(AX25_LIB)
+
+man_MANS = m6pack.8
+
+EXTRA_DIST = $(man_MANS)
+
+INCLUDES = -DAX25_SYSCONFDIR=\""$(AX25_SYSCONFDIR)"\" \
+ -DAX25_LOCALSTATEDIR=\""$(AX25_LOCALSTATEDIR)"\"
+
+AX25_SYSCONFDIR=${sysconfdir}/ax25/
+AX25_LOCALSTATEDIR=${localstatedir}/ax25/
+
+install-exec-local:
+ (cd $(DESTDIR)$(sbindir))
+