summaryrefslogtreecommitdiffstats
path: root/netrom/Makefile.am
diff options
context:
space:
mode:
authorRalf Baechle <ralf@linux-mips.org>2015-05-02 00:19:09 +0200
committerRalf Baechle <ralf@linux-mips.org>2015-05-02 00:19:09 +0200
commit56e847dae8f585254c6b336ea557bd75a0574711 (patch)
tree7e775ea62e06caa505e7ad017e17bbc0800d8ab3 /netrom/Makefile.am
parent62ceba5818d888041adbd466e8c67a8104bcf4fa (diff)
parent67d85b3d5cf145a5bf0a1431d6052473b017daa9 (diff)
Merge branch 'master' of git://git.linux-ax25.org/pub/scm/ralf/ax25-tools
Conflicts: ax25/axspawn.c
Diffstat (limited to 'netrom/Makefile.am')
-rw-r--r--netrom/Makefile.am11
1 files changed, 5 insertions, 6 deletions
diff --git a/netrom/Makefile.am b/netrom/Makefile.am
index 0678996..97e1741 100644
--- a/netrom/Makefile.am
+++ b/netrom/Makefile.am
@@ -1,5 +1,5 @@
-etcfiles = nrbroadcast
+etcfiles = nrbroadcast
installconf:
$(mkinstalldirs) $(DESTDIR)$(AX25_SYSCONFDIR)
@@ -13,21 +13,20 @@ sbin_PROGRAMS = netromd nodesave nrattach nrparms nrsdrv
LDADD = $(AX25_LIB)
-man_MANS = netrom.4 nrbroadcast.5 netromd.8 nodesave.8 \
+dist_man_MANS = netrom.4 nrbroadcast.5 netromd.8 nodesave.8 \
nrattach.8 nrparms.8 nrsdrv.8
-EXTRA_DIST = $(man_MANS) $(etcfiles)
+EXTRA_DIST = $(etcfiles)
netromd_SOURCES = \
netromd.c \
netromd.h \
netromr.c \
- netromt.c
+ netromt.c
INCLUDES = -DAX25_SYSCONFDIR=\""$(AX25_SYSCONFDIR)"\" \
- -DAX25_LOCALSTATEDIR=\""$(AX25_LOCALSTATEDIR)"\"
+ -DAX25_LOCALSTATEDIR=\""$(AX25_LOCALSTATEDIR)"\"
AX25_SYSCONFDIR=${sysconfdir}/ax25/
AX25_LOCALSTATEDIR=${localstatedir}/ax25/
-