summaryrefslogtreecommitdiffstats
path: root/netrom/Makefile.am
diff options
context:
space:
mode:
authorRalf Baechle <ralf@linux-mips.org>1999-04-21 09:51:03 +0200
committerRalf Baechle <ralf@linux-mips.org>1999-04-21 09:51:03 +0200
commit17287576555a5c46fa23549e2e5f073660dccb70 (patch)
tree08be5f5005dad609a2803758b8b825170f6701cb /netrom/Makefile.am
Import ax25-tools 0.0.1 from tarballax25-tools-0.0.1
Diffstat (limited to 'netrom/Makefile.am')
-rw-r--r--netrom/Makefile.am26
1 files changed, 26 insertions, 0 deletions
diff --git a/netrom/Makefile.am b/netrom/Makefile.am
new file mode 100644
index 0000000..03f0c0d
--- /dev/null
+++ b/netrom/Makefile.am
@@ -0,0 +1,26 @@
+
+etcfiles = nrbroadcast nrports
+etcdir = $(sysconfdir)/ax25
+
+installconf:
+ $(mkinstalldirs) $(DESTDIR)$(etcdir)
+ @list='$(etcfiles)'; for p in $$list; do \
+ echo " $(INSTALL_DATA) $$p $(DESTDIR)$(etcdir)/$$p"; \
+ $(INSTALL_DATA) $$p $(DESTDIR)$(etcdir)/$$p; \
+ done
+
+
+sbin_PROGRAMS = netromd nodesave nrattach nrparms nrsdrv
+
+man_MANS = netrom.4 nrports.5 nrbroadcast.5 netromd.8 nodesave.8 \
+ nrattach.8 nrparms.8 nrsdrv.8
+
+EXTRA_DIST = $(man_MANS) $(etcfiles)
+
+netromd_SOURCES = \
+ netromd.c \
+ netromd.h \
+ netromr.c \
+ netromt.c
+
+