summaryrefslogtreecommitdiffstats
path: root/ax25/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'ax25/Makefile.am')
-rw-r--r--ax25/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/ax25/Makefile.am b/ax25/Makefile.am
index b3d393e..327510e 100644
--- a/ax25/Makefile.am
+++ b/ax25/Makefile.am
@@ -1,4 +1,4 @@
-SUBDIRS = axgetput
+SUBDIRS = axgetput
etcfiles = ax25.profile ax25d.conf axspawn.conf rxecho.conf
varfiles = mheard.dat
@@ -24,7 +24,7 @@ LDADD = $(AX25_LIB)
axspawn_LDADD = $(AX25_LIB) $(UTIL_LIB)
INCLUDES = -DAX25_SYSCONFDIR=\""$(AX25_SYSCONFDIR)"\" \
- -DAX25_LOCALSTATEDIR=\""$(AX25_LOCALSTATEDIR)"\"
+ -DAX25_LOCALSTATEDIR=\""$(AX25_LOCALSTATEDIR)"\"
AX25_SYSCONFDIR=$(sysconfdir)/ax25/
AX25_LOCALSTATEDIR=$(localstatedir)/ax25/