summaryrefslogtreecommitdiffstats
path: root/ax25/axgetput/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'ax25/axgetput/Makefile.am')
-rw-r--r--ax25/axgetput/Makefile.am22
1 files changed, 22 insertions, 0 deletions
diff --git a/ax25/axgetput/Makefile.am b/ax25/axgetput/Makefile.am
new file mode 100644
index 0000000..ed37878
--- /dev/null
+++ b/ax25/axgetput/Makefile.am
@@ -0,0 +1,22 @@
+
+installconf:
+
+etcfiles =
+varfiles =
+
+sbin_PROGRAMS =
+
+bin_PROGRAMS = axgetput
+
+man_MANS = axgetput.1
+
+EXTRA_DIST = $(man_MANS)
+
+axgetput_SOURCES = axgetput.c axgetput.h util.h proto_bin.h util.c proto_bin.c includes.h
+
+install-exec-local:
+ (cd $(DESTDIR)$(bindir) && ln -sf axgetput bget && ln -sf axgetput bput)
+ make install-man-local
+
+install-man-local:
+ (cd $(DESTDIR)$(mandir)/man1 && ln -sf axgetput.1 bget.1 && ln -sf axgetput.1 bput.1)