summaryrefslogtreecommitdiffstats
path: root/hdlcutil/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'hdlcutil/Makefile.am')
-rw-r--r--hdlcutil/Makefile.am31
1 files changed, 31 insertions, 0 deletions
diff --git a/hdlcutil/Makefile.am b/hdlcutil/Makefile.am
new file mode 100644
index 0000000..32059d1
--- /dev/null
+++ b/hdlcutil/Makefile.am
@@ -0,0 +1,31 @@
+
+installconf:
+
+sbin_PROGRAMS = setcrystal sethdlc smmixer smdiag
+
+man_MANS = sethdlc.8 smdiag.8 smmixer.8 baycom.9 hdlcdrv.9 soundmodem.9
+
+setcrystal_SOURCES = \
+ setcrystal.c
+
+sethdlc_SOURCES = \
+ sethdlc.c \
+ hdrvcomm.c \
+ hdrvcomm.h \
+ usersmdiag.h
+
+smmixer_SOURCES = \
+ smmixer.c \
+ hdrvcomm.c \
+ hdrvcomm.h \
+ usersmdiag.h
+
+smdiag_SOURCES = \
+ smdiag.c \
+ hdrvcomm.c \
+ hdrvcomm.h \
+ usersmdiag.h
+
+smdiag_LDADD = \
+ $(X_LIBS) \
+ -lX11