summaryrefslogtreecommitdiffstats
path: root/hdlcutil/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'hdlcutil/Makefile.am')
-rw-r--r--hdlcutil/Makefile.am13
1 files changed, 2 insertions, 11 deletions
diff --git a/hdlcutil/Makefile.am b/hdlcutil/Makefile.am
index effca5e..3584a38 100644
--- a/hdlcutil/Makefile.am
+++ b/hdlcutil/Makefile.am
@@ -1,9 +1,9 @@
installconf:
-sbin_PROGRAMS = setcrystal sethdlc smmixer smdiag
+sbin_PROGRAMS = setcrystal sethdlc smmixer
-man_MANS = sethdlc.8 smdiag.8 smmixer.8 baycom.9 hdlcdrv.9 soundmodem.9
+man_MANS = sethdlc.8 smmixer.8 baycom.9 hdlcdrv.9 soundmodem.9
EXTRA_DIST = $(man_MANS)
@@ -22,12 +22,3 @@ smmixer_SOURCES = \
hdrvcomm.h \
usersmdiag.h
-smdiag_SOURCES = \
- smdiag.c \
- hdrvcomm.c \
- hdrvcomm.h \
- usersmdiag.h
-
-smdiag_LDADD = \
- $(X_LIBS) \
- -lX11