summaryrefslogtreecommitdiffstats
path: root/hdlcutil/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'hdlcutil/Makefile.am')
-rw-r--r--hdlcutil/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/hdlcutil/Makefile.am b/hdlcutil/Makefile.am
index a3592db..b200566 100644
--- a/hdlcutil/Makefile.am
+++ b/hdlcutil/Makefile.am
@@ -7,9 +7,9 @@ SUBDIRS = . fl
bin_PROGRAMS = sethdlc smmixer $(X11_bin_programs)
-sethdlc_SOURCES = sethdlc.c hdrvcomm.c hdrvcomm.h usersmdiag.h
-smmixer_SOURCES = smmixer.c hdrvcomm.c hdrvcomm.h usersmdiag.h
-smdiag_SOURCES = smdiag.c hdrvcomm.c hdrvcomm.h usersmdiag.h
+sethdlc_SOURCES = sethdlc.c hdrvcomm.c hdrvcomm.h usersmdiag.h soundmodem.h
+smmixer_SOURCES = smmixer.c hdrvcomm.c hdrvcomm.h usersmdiag.h soundmodem.h
+smdiag_SOURCES = smdiag.c hdrvcomm.c hdrvcomm.h usersmdiag.h soundmodem.h
smdiag_LDADD = $(X_LIBS) -lX11 $(X_EXTRA_LIBS)