summaryrefslogtreecommitdiffstats
path: root/rose/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'rose/Makefile.am')
-rw-r--r--rose/Makefile.am19
1 files changed, 19 insertions, 0 deletions
diff --git a/rose/Makefile.am b/rose/Makefile.am
new file mode 100644
index 0000000..3cbb2c8
--- /dev/null
+++ b/rose/Makefile.am
@@ -0,0 +1,19 @@
+
+etcfiles = rsports
+etcdir = $(sysconfdir)/ax25
+
+installconf:
+ $(mkinstalldirs) $(DESTDIR)$(etcdir)
+ @list='$(etcfiles)'; for p in $$list; do \
+ echo " $(INSTALL_DATA) $$p $(DESTDIR)$(etcdir)/$$p"; \
+ $(INSTALL_DATA) $$p $(DESTDIR)$(etcdir)/$$p; \
+ done
+
+sbin_PROGRAMS = rsattach rsdwnlnk rsmemsiz rsparms rsuplnk
+
+sbin_SCRIPTS = rsusers.sh
+
+
+man_MANS = rose.4 rsports.5 rsattach.8 rsparms.8 rsdwnlnk.8 rsuplnk.8
+
+EXTRA_DIST = $(man_MANS) $(etcfiles)