summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorRalf Baechle <ralf@linux-mips.org>2009-06-21 13:56:32 +0000
committerRalf Baechle <ralf@linux-mips.org>2009-06-21 13:56:32 +0000
commit1970e66882609aa68b1b09efd120d28be5d9f874 (patch)
tree01fda69443e11e22a6ded4fd254dc517e9b60458 /configure.ac
parent29b66b8ec360eea80b14e2cd2c3a4edf1309dbdb (diff)
Convert configure.ac from deprecated AC_HEADER_EGREP to AC_EGREP_HEADER.
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac6
1 files changed, 3 insertions, 3 deletions
diff --git a/configure.ac b/configure.ac
index 2701f87..c89a6b1 100644
--- a/configure.ac
+++ b/configure.ac
@@ -22,7 +22,7 @@ AC_CHECK_HEADERS(fcntl.h sys/file.h sys/ioctl.h unistd.h zlib.h)
dnl Checks for working glibc 2.1 headers
AC_MSG_CHECKING(for working netax25/ax25.h header file)
-AC_HEADER_EGREP(ax25_fwd_struct, netax25/ax25.h, has_ax25=yes, has_ax25=no)
+AC_EGREP_HEADER(ax25_fwd_struct, netax25/ax25.h, has_ax25=yes, has_ax25=no)
if test "$has_ax25" = "yes" ; then
AC_DEFINE(HAVE_NETAX25_AX25_H, 1, [Define if you have a proper netax25/ax25.h header file])
AC_MSG_RESULT(yes)
@@ -32,7 +32,7 @@ fi
AM_CONDITIONAL([AX25_H], [test "$has_ax25" = "yes"])
AC_MSG_CHECKING(for working netrom/netrom.h header file)
-AC_HEADER_EGREP(unsigned int ndigis, netrom/netrom.h, has_netrom=yes, has_netrom=no)
+AC_EGREP_HEADER(unsigned int ndigis, netrom/netrom.h, has_netrom=yes, has_netrom=no)
if test "$has_netrom" = "yes" ; then
AC_DEFINE(HAVE_NETROM_NETROM_H, 1, [Define if you have a proper netrom/netrom.h header file.])
AC_MSG_RESULT(yes)
@@ -42,7 +42,7 @@ fi
AM_CONDITIONAL([NETROM_H], [test "$has_netrom" = "yes"])
AC_MSG_CHECKING(for working netrose/rose.h header file)
-AC_HEADER_EGREP(rose_facilities_struct, netrose/rose.h, has_rose=yes, has_rose=no)
+AC_EGREP_HEADER(rose_facilities_struct, netrose/rose.h, has_rose=yes, has_rose=no)
if test "$has_rose" = "yes" ; then
AC_DEFINE(HAVE_NETROSE_ROSE_H, 1, [Define if you have a proper netrose/rose.h header file.])
AC_MSG_RESULT(yes)