summaryrefslogtreecommitdiffstats
path: root/configure.in
diff options
context:
space:
mode:
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in5
1 files changed, 3 insertions, 2 deletions
diff --git a/configure.in b/configure.in
index 7d6484e..f56ca61 100644
--- a/configure.in
+++ b/configure.in
@@ -2,7 +2,7 @@ dnl Process this file with autoconf to produce a configure script.
AC_INIT(axlib.h)
AXLIB_MAJOR_VERSION=0
AXLIB_MINOR_VERSION=0
-AXLIB_MICRO_VERSION=1
+AXLIB_MICRO_VERSION=2
AXLIB_VERSION=$AXLIB_MAJOR_VERSION.$AXLIB_MINOR_VERSION.$AXLIB_MICRO_VERSION
# for automake
@@ -26,7 +26,8 @@ AC_CHECK_FUNCS(socket strdup strerror strspn)
dnl Checks for header files.
AC_HEADER_STDC
-AC_CHECK_HEADERS(fcntl.h sys/file.h sys/ioctl.h unistd.h)
+AC_CHECK_HEADERS(fcntl.h sys/file.h sys/ioctl.h unistd.h zlib.h)
+AC_CHECK_HEADERS(netax25/ax25.h netrom/netrom.h netrose/rose.h)
dnl Checks for typedefs, structures, and compiler characteristics.
AC_C_CONST