summaryrefslogtreecommitdiffstats
path: root/call/Makefile.am
diff options
context:
space:
mode:
authorRalf Baechle <ralf@linux-mips.org>1999-06-07 10:23:42 +0200
committerRalf Baechle <ralf@linux-mips.org>1999-06-07 10:23:42 +0200
commit0fceb64d25ff3d9586549bb43d971c5eef904330 (patch)
treed4799d0fd53a3d8ae342c84f8ad4fb2ca2f14de0 /call/Makefile.am
Import ax25-apps 0.0.1 from tarballax25-apps-0.0.1
Diffstat (limited to 'call/Makefile.am')
-rw-r--r--call/Makefile.am25
1 files changed, 25 insertions, 0 deletions
diff --git a/call/Makefile.am b/call/Makefile.am
new file mode 100644
index 0000000..9668863
--- /dev/null
+++ b/call/Makefile.am
@@ -0,0 +1,25 @@
+
+vardir = $(sysconfdir)/ax25
+
+installconf:
+ $(mkinstalldirs) $(DESTDIR)$(etcdir)
+
+
+bin_PROGRAMS = call
+
+man_MANS = call.1
+
+EXTRA_DIST = $(man_MANS)
+
+call_LDADD = $(NCURSES_LIB) $(AX25_LIB)
+
+call_SOURCES = \
+ call.c \
+ call.h \
+ menu.c \
+ menu.h \
+ crc.c \
+ crc.h \
+ yapp.c \
+ dostime.c
+