summaryrefslogtreecommitdiffstats
path: root/ax25/Makefile.am
diff options
context:
space:
mode:
authorRalf Baechle <ralf@linux-mips.org>2013-06-04 23:19:01 +0200
committerRalf Baechle <ralf@linux-mips.org>2013-06-17 17:11:30 +0200
commit43b4bb1474e092a0b87f3b23b5246900c94e1d4e (patch)
tree801eefb7dd145c996b27ee805d06ccdbc9189a26 /ax25/Makefile.am
parent8b893ae99f6f32470fa52a170bf4c8801a976b20 (diff)
Use dist_ prefix in Makefile.am rather than EXTRA_DIST where possible.
Signed-off-by: Ralf Baechle <ralf@linux-mips.org>
Diffstat (limited to 'ax25/Makefile.am')
-rw-r--r--ax25/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/ax25/Makefile.am b/ax25/Makefile.am
index f5c0ebb..b3d393e 100644
--- a/ax25/Makefile.am
+++ b/ax25/Makefile.am
@@ -29,13 +29,13 @@ INCLUDES = -DAX25_SYSCONFDIR=\""$(AX25_SYSCONFDIR)"\" \
AX25_SYSCONFDIR=$(sysconfdir)/ax25/
AX25_LOCALSTATEDIR=$(localstatedir)/ax25/
-man_MANS = ax25.4 ax25d.conf.5 axspawn.conf.5 rxecho.conf.5 \
+dist_man_MANS = ax25.4 ax25d.conf.5 axspawn.conf.5 rxecho.conf.5 \
ax25d.8 axctl.8 axparms.8 axspawn.8 beacon.8 bpqparms.8 \
mheard.1 mheardd.8 rxecho.8
-EXTRA_DIST = $(man_MANS) $(etcfiles) $(varfiles)
+EXTRA_DIST = $(etcfiles) $(varfiles)
ax25d_SOURCES = ax25d.c
axctl_SOURCES = axctl.c