summaryrefslogtreecommitdiffstats
path: root/hdlcutil/Makefile.am
diff options
context:
space:
mode:
authorRalf Baechle <ralf@linux-mips.org>1999-04-21 09:51:03 +0200
committerRalf Baechle <ralf@linux-mips.org>1999-04-21 09:51:03 +0200
commit17287576555a5c46fa23549e2e5f073660dccb70 (patch)
tree08be5f5005dad609a2803758b8b825170f6701cb /hdlcutil/Makefile.am
Import ax25-tools 0.0.1 from tarballax25-tools-0.0.1
Diffstat (limited to 'hdlcutil/Makefile.am')
-rw-r--r--hdlcutil/Makefile.am31
1 files changed, 31 insertions, 0 deletions
diff --git a/hdlcutil/Makefile.am b/hdlcutil/Makefile.am
new file mode 100644
index 0000000..32059d1
--- /dev/null
+++ b/hdlcutil/Makefile.am
@@ -0,0 +1,31 @@
+
+installconf:
+
+sbin_PROGRAMS = setcrystal sethdlc smmixer smdiag
+
+man_MANS = sethdlc.8 smdiag.8 smmixer.8 baycom.9 hdlcdrv.9 soundmodem.9
+
+setcrystal_SOURCES = \
+ setcrystal.c
+
+sethdlc_SOURCES = \
+ sethdlc.c \
+ hdrvcomm.c \
+ hdrvcomm.h \
+ usersmdiag.h
+
+smmixer_SOURCES = \
+ smmixer.c \
+ hdrvcomm.c \
+ hdrvcomm.h \
+ usersmdiag.h
+
+smdiag_SOURCES = \
+ smdiag.c \
+ hdrvcomm.c \
+ hdrvcomm.h \
+ usersmdiag.h
+
+smdiag_LDADD = \
+ $(X_LIBS) \
+ -lX11