summaryrefslogtreecommitdiffstats
path: root/ax25/axgetput/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'ax25/axgetput/Makefile.am')
-rw-r--r--ax25/axgetput/Makefile.am10
1 files changed, 5 insertions, 5 deletions
diff --git a/ax25/axgetput/Makefile.am b/ax25/axgetput/Makefile.am
index 8eae7cc..de92dda 100644
--- a/ax25/axgetput/Makefile.am
+++ b/ax25/axgetput/Makefile.am
@@ -1,19 +1,19 @@
installconf:
-etcfiles =
-varfiles =
+etcfiles =
+varfiles =
-sbin_PROGRAMS =
+sbin_PROGRAMS =
bin_PROGRAMS = axgetput
-dist_man_MANS = axgetput.1
+dist_man_MANS = axgetput.1
axgetput_SOURCES = axgetput.c axgetput.h util.h proto_bin.h util.c proto_bin.c includes.h
install-exec-hook:
(cd $(DESTDIR)$(bindir) && ln -sf axgetput bget && ln -sf axgetput bput)
-install-data-hook:
+install-data-hook:
(cd $(DESTDIR)$(mandir)/man1 && ln -sf axgetput.1 bget.1 && ln -sf axgetput.1 bput.1)