summaryrefslogtreecommitdiffstats
path: root/hdlcutil/fl/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'hdlcutil/fl/Makefile.am')
-rw-r--r--hdlcutil/fl/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/hdlcutil/fl/Makefile.am b/hdlcutil/fl/Makefile.am
index e43e7c6..2596f93 100644
--- a/hdlcutil/fl/Makefile.am
+++ b/hdlcutil/fl/Makefile.am
@@ -4,8 +4,8 @@ sbin_PROGRAMS = xfsmmixer xfhdlcchpar xfhdlcst xfsmdiag
endif
INCLUDES = $(X_CFLAGS) -I..
-AM_LDFLAGS = $(X_LIBS) -lX11 $(FLTK_LIB)
-LDADD = hdrvcomm.o
+LDDADD = ../hdrvcomm.o
+AM_LDFLAGS = $(X_LIBS) -lX11 $(FLTK_LIB) $(LDDADD)
xfsmmixer_SOURCES = xfsmmixer.cxx xfsmmixer_main.cxx xfsmmixer.h
xfhdlcchpar_SOURCES = xfhdlcchpar.cxx xfhdlcchpar_main.cxx xfhdlcchpar.h