summaryrefslogtreecommitdiffstats
path: root/configure.in
diff options
context:
space:
mode:
authorRalf Baechle <ralf@linux-mips.org>2007-01-21 22:55:18 +0000
committerRalf Baechle <ralf@linux-mips.org>2007-01-21 22:55:18 +0000
commite72236e605359028afb9bd01ca43890b74c1d868 (patch)
treed392402839721b2a66a480da8c153e4b987f46f1 /configure.in
parentbb9cccf476482fc36ae7568d6e679ccd754261f0 (diff)
Move all acconfig.h stuff into configure.in. This silences autoheader.
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in6
1 files changed, 3 insertions, 3 deletions
diff --git a/configure.in b/configure.in
index 54e9023..552f6e7 100644
--- a/configure.in
+++ b/configure.in
@@ -32,7 +32,7 @@ dnl Checks for working glibc 2.1 headers
AC_MSG_CHECKING(for working netax25/ax25.h header file)
AC_HEADER_EGREP(ax25_fwd_struct, netax25/ax25.h, has_ax25=yes, has_ax25=no)
if test "$has_ax25" = "yes" ; then
- AC_DEFINE(HAVE_NETAX25_AX25_H)
+ AC_DEFINE(HAVE_NETAX25_AX25_H, 1, [Define if you have a proper netax25/ax25.h header file])
AC_MSG_RESULT(yes)
else
AC_MSG_RESULT(no)
@@ -40,7 +40,7 @@ fi
AC_MSG_CHECKING(for working netrom/netrom.h header file)
AC_HEADER_EGREP(unsigned int ndigis, netrom/netrom.h, has_netrom=yes, has_netrom=no)
if test "$has_netrom" = "yes" ; then
- AC_DEFINE(HAVE_NETROM_NETROM_H)
+ AC_DEFINE(HAVE_NETROM_NETROM_H, 1, [Define if you have a proper netrom/netrom.h header file.])
AC_MSG_RESULT(yes)
else
AC_MSG_RESULT(no)
@@ -48,7 +48,7 @@ fi
AC_MSG_CHECKING(for working netrose/rose.h header file)
AC_HEADER_EGREP(rose_facilities_struct, netrose/rose.h, has_rose=yes, has_rose=no)
if test "$has_rose" = "yes" ; then
- AC_DEFINE(HAVE_NETROSE_ROSE_H)
+ AC_DEFINE(HAVE_NETROSE_ROSE_H, 1, [Define if you have a proper netrose/rose.h header file.])
AC_MSG_RESULT(yes)
else
AC_MSG_RESULT(no)