summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am36
1 files changed, 36 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
new file mode 100644
index 0000000..6e2fe9e
--- /dev/null
+++ b/Makefile.am
@@ -0,0 +1,36 @@
+
+lib_LTLIBRARIES = libax25.la
+
+libax25includedir = $(includedir)/netax25
+
+libax25include_HEADERS = \
+ axlib.h \
+ axconfig.h \
+ nrconfig.h \
+ rsconfig.h \
+ daemon.h \
+ ttyutils.h \
+ procutils.h \
+ mheard.h
+
+libax25_la_SOURCES = \
+ axconfig.c \
+ axconfig.h \
+ axlib.h \
+ axutils.c \
+ config.h \
+ daemon.c \
+ daemon.h \
+ mheard.h \
+ nrconfig.c \
+ nrconfig.h \
+ pathnames.h \
+ procutils.c \
+ procutils.h \
+ rsconfig.c \
+ rsconfig.h \
+ ttyutils.c \
+ ttyutils.h \
+ version.c \
+ version.h
+