summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorRalf Baechle <ralf@linux-mips.org>1999-07-08 06:46:27 +0200
committerRalf Baechle <ralf@linux-mips.org>1999-07-08 06:46:27 +0200
commitaa112083f850e1b6c5c6ed9c9e59a568ff66a000 (patch)
tree502aef09a8016112f1e094a07d68d545ac65b80f /Makefile.am
parent0fceb64d25ff3d9586549bb43d971c5eef904330 (diff)
Import ax25-apps 0.0.2 from tarballax25-apps-0.0.2
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am10
1 files changed, 10 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 6fac074..670f2e3 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -3,3 +3,13 @@ SUBDIRS = ax25ipd ax25rtd call listen
EXTRA_DIST = pathnames.h
+installconf:
+ @for app in $(SUBDIRS); do $(MAKE) -C $$app installconf; done
+
+AX25_SYSCONFDIR=$(sysconfdir)/ax25/
+AX25_LOCALSTATEDIR=$(localstatedir)/ax25/
+
+INCLUDES = -DAX25_SYSCONFDIR=\""$(AX25_SYSCONFDIR)"\" \
+ -DAX25_LOCALSTATEDIR=\""$(AX25_LOCALSTATEDIR)"\"
+
+