summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am10
1 files changed, 10 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 6fac074..670f2e3 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -3,3 +3,13 @@ SUBDIRS = ax25ipd ax25rtd call listen
EXTRA_DIST = pathnames.h
+installconf:
+ @for app in $(SUBDIRS); do $(MAKE) -C $$app installconf; done
+
+AX25_SYSCONFDIR=$(sysconfdir)/ax25/
+AX25_LOCALSTATEDIR=$(localstatedir)/ax25/
+
+INCLUDES = -DAX25_SYSCONFDIR=\""$(AX25_SYSCONFDIR)"\" \
+ -DAX25_LOCALSTATEDIR=\""$(AX25_LOCALSTATEDIR)"\"
+
+